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1. Purpose 

This document is intended for the Tasmanian GIS community to outline the current software issues of 
implementing the first stage of Australia’s datum modernisation program, namely the static version of 
GDA2020. 

The information contained in this document is based on Land Tasmania’s own experiences with the 

software. It is hoped that this information will assist other Tasmanian GIS users, however it must be 
emphasised that Land Tasmania is unable to provide further software advice or software support. The 
relevant GIS software vendors should be contacted for further technical support. 

 

2. Scope 

This document will concentrate on the implementation of stage 1 of Australia’s datum modernisation 
program – the introduction of a static GDA2020 datum. 

It is recognised that ICSM will continue to expand the definition and capabilities of the Australian 
Geospatial Reference System (AGRS) (e.g. https://www.icsm.gov.au/upgrades-australian-geospatial-
reference-system). The new time-dependent ATRF was introduced and made ‘available’ from ICSM on 01 
January 2020 but given there will not be wide-spread adoption of ATRF in the short term, Land Tasmania 
will concentrate solely on the stage 1 static implementation. 

 

3. Background 

GDA2020 was gazetted as Australia’s new National Datum in October 2017. This modernised datum 
provides the framework for coordinating all spatial information to a greater and more consistent accuracy.  

This document assumes that readers have already familiarised themselves with the information and 
concepts detailed on the Land Tasmania Datum Modernisation webpage: 

https://dpipwe.tas.gov.au/land-tasmania/datum-modernisation 

 

4. GIS Software and Data Considerations 

This section discusses the key considerations for GIS software users who are planning to migrate data, 
software, and workflows to GDA2020. Five of the most widely used desktop GIS software packages have 
been included: ArcGIS Pro, ArcMap, FME, MapInfo, and QGIS. 

https://www.icsm.gov.au/upgrades-australian-geospatial-reference-system
https://www.icsm.gov.au/upgrades-australian-geospatial-reference-system
https://dpipwe.tas.gov.au/land-tasmania/datum-modernisation
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4.1. ArcGIS Pro 

The following information is based on Land Tasmania’s experiences with ArcGIS Pro version 
2.5 and earlier. This subsection is intended as a summary of the relevant software functionality 

and how it should be used with respect to Land Tasmania’s GDA2020 Implementation Policy. 
This information is not intended as a substitute for the official help documentation. 

 

Links: 

• About ArcGIS Pro 
https://pro.arcgis.com/en/pro-app/get-started/get-started.htm 

• ArcGIS Pro Help: 
https://pro.arcgis.com/en/pro-app/help/main/welcome-to-the-arcgis-pro-app-help.htm 

• Esri Australia Technical Blog - GDA2020 & ArcGIS: 
https://esriaustraliatechblog.wordpress.com/2018/01/04/gda2020-arcgis/ 

• Esri Australia Technical Blog – GDA94, GDA2020 and WGS84; The projection dilemma 

https://esriaustraliatechblog.wordpress.com/2018/05/03/gda94-gda2020-and-wgs84-the-
projection-dilemma/ 

• Esri Australia Technical Blog - Understanding GDA2020 and its relationship with Web GIS 
https://esriaustraliatechblog.wordpress.com/2018/12/24/understanding-gda2020-and-its-

relationship-with-web-gis/ 

Installation: 

• Minimum Version Required:  
o ArcGIS Pro 2.1 is the minimum version required to create and display GDA2020 

data. This version has only the 7-parameter similarity transformation 
method available for transformations between GDA94 and GDA2020. 

o ArcGIS Pro 2.2 is required to transform data using NTv2 grid files (an extra 
component needs to be installed). 

o ArcGIS Pro 2.5 is documented as being capable of transforming datasets that 
have relationship classes. 

• Installation Method: 
o The standard ArcGIS Pro Installation includes support for GDA2020 using the 7-

parameter similarity method for all transformation. This is the recommended 

installation configuration for most Tasmanian GIS users. If users require the NTv2 
grid files for transformations, they will need to download and install the additional 
component “ArcGIS Coordinate Systems Data” from the My Esri website. 

https://pro.arcgis.com/en/pro-app/get-started/get-started.htm
https://pro.arcgis.com/en/pro-app/help/main/welcome-to-the-arcgis-pro-app-help.htm
https://esriaustraliatechblog.wordpress.com/2018/01/04/gda2020-arcgis/
https://esriaustraliatechblog.wordpress.com/2018/05/03/gda94-gda2020-and-wgs84-the-projection-dilemma/
https://esriaustraliatechblog.wordpress.com/2018/05/03/gda94-gda2020-and-wgs84-the-projection-dilemma/
https://esriaustraliatechblog.wordpress.com/2018/12/24/understanding-gda2020-and-its-relationship-with-web-gis/
https://esriaustraliatechblog.wordpress.com/2018/12/24/understanding-gda2020-and-its-relationship-with-web-gis/
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Functionality: 

• Managing Data 
o The Catalog pane in ArcGIS Pro allows the properties, including the coordinate 

system, of datasets to be displayed. 

o The Define Projection geoprocessing task allows the user to set the coordinate 
system for a dataset whose coordinate system is either unknown or incorrect. 

• Transforming Data 
o The Project geoprocessing task can be used to transform and reproject data 

between GDA94, GDA2020, and WGS84. If the standard ArcGIS Pro installation 

has been done (which does not include the NTv2 grid files) there will only be one 
option under the Geographic Transformation parameter, called 
“GDA_1994_To_GDA2020_1”, which uses the 7-parameter similarity 

transformation. 
o When using the Project tool to transform data from WGS84 to GDA2020, the 

default transformation method used by the software will be WGS84 => GDA94 => 

GDA2020, that is, the Geographic Transformation parameter will read 
“GDA_1994_To_WGS_1984 + GDA_1994_To_GDA2020_1”, which is consistent 

with Land Tasmania’s GDA2020 Implementation Policy. 

• Displaying Data 
o Right-clicking a map in the Contents pane allows the properties of the map to be 

altered, and hence the coordinate system can be changed to GDA2020. 
o If the coordinate system of a Map is set to GDA2020, any WGS84 datasets (LIST 

webservices, for example) will, by default, be transformed “on-the-fly” using 

WGS84 => GDA94 => GDA2020. This is consistent with Land Tasmania’s 
GDA2020 Implementation Policy. The transformation methods being applied by 
ArcGIS Pro can be viewed by right clicking the Map in the Contents pane and going 

Properties => Transformation. The transformation for WGS84 in a GDA2020 Map 
should be read: “GDA 1994 To WGS 1984 + GDA 1994 To GDA2020 1”. 

Issues and Limitations 

• There are no tools available for updating a dataset by replacing existing features with their 
transformed equivalent. The Project geoprocessing tool always exports data to a new 

dataset. 

• There are no tools available for transforming non-simple datasets such as topology, 
network datasets, or archive datasets. Topology and network datasets will need to be 

deleted before, and then recreated after, the underlying feature class(es) are transformed. 
Archive feature classes will also need to be exported and backed-up before any data is 

transformed. Archive datasets are not included in the transformation process. Esri Support 
should be consulted for further information. 
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4.2. ArcMap 

The following information is based on Land Tasmania’s experiences with ArcMap version 
10.6.1 and earlier. This subsection is intended as a summary of the relevant software 

functionality and how it should be used with respect to Land Tasmania’s GDA2020 
Implementation Policy. This information is not intended as a substitute for the official help 
documentation. 

Links 

• About ArcMap 
https://desktop.arcgis.com/en/arcmap/latest/map/main/what-is-arcmap-.htm 

• ArcMap Help 
https://desktop.arcgis.com/en/arcmap/latest/get-started/main/get-started-with-arcmap.htm 

• Esri Australia Technical Blog - GDA2020 & ArcGIS: 
https://esriaustraliatechblog.wordpress.com/2018/01/04/gda2020-arcgis/ 

• Esri Australia Technical Blog – GDA94, GDA2020 and WGS84; The projection dilemma 
https://esriaustraliatechblog.wordpress.com/2018/05/03/gda94-gda2020-and-wgs84-the-
projection-dilemma/ 

• Esri Australia Technical Blog - Understanding GDA2020 and its relationship with Web GIS 

https://esriaustraliatechblog.wordpress.com/2018/12/24/understanding-gda2020-and-its-
relationship-with-web-gis/ 

Installation: 

• Minimum Version Required:  
o ArcMap 10.5.1 is the minimum version required to create and display GDA2020 

data out of the box. This version only has the 7-parameter similarity 
transformation method available for transformations between GDA94 and 
GDA2020. 

o ArcMap 10.6 is required to transform data using NTv2 grid files (an extra 
component needs to be installed). 

 

• Installation Method: 
o The standard ArcMap (ArcGIS Desktop) Installation includes support for GDA2020 

using the 7-parameter similarity method for all transformation. This is the 
recommended installation configuration for most Tasmanian GIS users. If users 

https://desktop.arcgis.com/en/arcmap/latest/map/main/what-is-arcmap-.htm
https://desktop.arcgis.com/en/arcmap/latest/get-started/main/get-started-with-arcmap.htm
https://esriaustraliatechblog.wordpress.com/2018/01/04/gda2020-arcgis/
https://esriaustraliatechblog.wordpress.com/2018/05/03/gda94-gda2020-and-wgs84-the-projection-dilemma/
https://esriaustraliatechblog.wordpress.com/2018/05/03/gda94-gda2020-and-wgs84-the-projection-dilemma/
https://esriaustraliatechblog.wordpress.com/2018/12/24/understanding-gda2020-and-its-relationship-with-web-gis/
https://esriaustraliatechblog.wordpress.com/2018/12/24/understanding-gda2020-and-its-relationship-with-web-gis/
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require the NTv2 grid files for transformations, they will need to run the additional 
installation called “ArcGIS Coordinate Systems Data”. 

Functionality: 

• Managing Data 

o ArcCatalog allows the properties, including the coordinate system, of datasets to 
be displayed. ArcCatalog can also be used to set the coordinate system for a 
dataset whose coordinate system is either unknown or incorrect. The Define 

Projection geoprocessing tool can also be used. 

• Transforming Data 
o The Project geoprocessing tool can be used to transform and reproject data 

between GDA94, GDA2020, and WGS84. If the standard ArcMap installation has 
been done (which does not include the NTv2 grid files) there will only be one 
option under the Geographic Transformation parameter, called 

“GDA_1994_To_GDA2020_1”, which uses the 7-parameter similarity 
transformation. 

o When using the Project tool to transform data from WGS84 to GDA2020, the 
default transformation method will be WGS84 => GDA94 => GDA2020, that is, 
the Geographic Transformation parameter will read “GDA_1994_To_WGS_1984 + 

GDA_1994_To_GDA2020_1”, which is consistent with Land Tasmania’s GDA2020 
Implementation Policy. 

• Displaying Data 

o Clicking on View => Data Frame Properties… allows the properties of the map to 
be altered, and hence the coordinate system can be changed to GDA2020. 

o If the coordinate system of a Data Frame / Map is set to GDA2020, and then a 

WGS84-based dataset (LIST webservices, for example) are added to the map, a 
dialog called “Geographic Coordinate Systems Warning” will appear. The user 
must not click on the Close button. Instead, the Transformations… button needs to 

be clicked, and under the Using parameter the “GDA_1994_To_WGS_1984 + 
GDA_1994_To_GDA2020_1” option should be chosen. Then click OK and Close. 

Issues and Limitations 

• There are no tools available for updating a dataset by replacing existing features with their 

transformed equivalent. The Project geoprocessing tool always exports data to a new 
dataset. 

• There are no tools available for transforming non-simple datasets such as topology and 
network datasets. There are no tools for transforming archive datasets or datasets that 

have relationship classes. Topology and network datasets will need to be deleted before, 
and then recreated after, the underlying feature class(es) are transformed. Archive feature 

classes will also need to be exported and backed-up before any data is transformed. 
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Archive datasets are not included in the transformation process. Relationships classes are 
even more difficult to deal with. Esri Support should be consulted for further information. 

 

4.3. FME 

The following information is based on Land Tasmania’s experiences with FME version 2018.1 
and earlier. This subsection is intended as a summary of the relevant software functionality and 
how it should be used with respect to Land Tasmania’s GDA2020 Implementation Policy. This 

information is not intended as a substitute for the official help documentation. 

Links 

• About FME 
https://www.safe.com/fme/ 

• FME Help 
https://knowledge.safe.com/page/documentation/index.html 

• New Australian national datum GDA2020 support within FME 
https://knowledge.safe.com/articles/44498/new-australian-national-datum-gda2020-support-

with.html 

Installation 

• Minimum Version Required:  
o FME version 2017.1 is the minimum version required to transform GDA2020 data 

using the 7-parameter similarity transformation method between GDA94 

and GDA2020. 
o FME version 2018.0 (or later) is required to transform data using NTv2 grid 

files. 

o Later versions of FME are required to write MAPINFO formats. See the following 
link for more information: 
https://knowledge.safe.com/articles/109416/what-version-of-fme-supports-gda2020-

with-mapinfo.html 
o FME version 2020.1 (or later) provides a new PROJReprojector transformer that 

enables the transformation of coordinates using the PROJ library 
https://proj.org/about.html which may be of interest to some users (FME natively 
uses the CS-MAP transformation libraries). 

 

• Installation Method: 
o The default installation method for FME will provide support for GDA2020 as per 

the “Minimum Version Required” details above. 
 

https://www.safe.com/fme/
https://knowledge.safe.com/page/documentation/index.html
https://knowledge.safe.com/articles/44498/new-australian-national-datum-gda2020-support-with.html
https://knowledge.safe.com/articles/44498/new-australian-national-datum-gda2020-support-with.html
https://knowledge.safe.com/articles/109416/what-version-of-fme-supports-gda2020-with-mapinfo.html
https://knowledge.safe.com/articles/109416/what-version-of-fme-supports-gda2020-with-mapinfo.html
https://proj.org/about.html
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Functionality 

• GDA94  GDA2020 Transformations. By default, FME will use the 7-parameter similarity 
transformation. If a transformation using a NTv2 grid is required, a CSMapReprojector 
transformer will need to be added to an FME Workbench project and configured 

accordingly. 

• WGS84  GDA2020 Transformations. FME is not configured by default to transform 
between WGS84 and GDA2020 by “pivoting” around GDA94. When transforming from 

WGS84 to GDA2020, two Reprojector transformers will need to be added to FME 
Workbench. The first Reprojector will need to do a WGS84 => GDA94 transformation, 

and the second Reprojector will need to do a GDA94 => GDA2020 transformation. If a 
transformation using a NTv2 grid file is required, the CSMapReprojector transformer will 
need to be used instead of the Reprojector. 

Issues and Limitations 

• As a matter of course FME will resample imagery when it does a transformation. This is 

inefficient and yields a reduced quality out with artifacts. 

 

4.4. MapInfo 

Links 

• Wiki: https://en.wikipedia.org/wiki/MapInfo_Professional  

• Documentation: https://www.pitneybowes.com/us/support/products/software/mapinfo-pro-
support.html  

• Downloads: https://www.pbinsight.com/support/product-downloads/for/mapinfo-
professional 

• Help Documentation: 
https://www.pitneybowes.com/content/dam/support/software/product-

documentation/public/mapinfo-pro/v17-0-0/en-us/mapinfo-pro-v17-0-0-user-guide.pdf  

• Top 5 things V17: https://spatialinsights.com/news/mapinfo-pro-v19-five-things-you-need-
to-know/  

• MapInfo Professional support for GDA2020: 
https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA11E000000
D0SLSA0&popup=false&lang=en_US 

 

 

 

https://en.wikipedia.org/wiki/MapInfo_Professional
https://www.pitneybowes.com/us/support/products/software/mapinfo-pro-support.html
https://www.pitneybowes.com/us/support/products/software/mapinfo-pro-support.html
https://www.pbinsight.com/support/product-downloads/for/mapinfo-professional
https://www.pbinsight.com/support/product-downloads/for/mapinfo-professional
https://www.pitneybowes.com/content/dam/support/software/product-documentation/public/mapinfo-pro/v17-0-0/en-us/mapinfo-pro-v17-0-0-user-guide.pdf
https://www.pitneybowes.com/content/dam/support/software/product-documentation/public/mapinfo-pro/v17-0-0/en-us/mapinfo-pro-v17-0-0-user-guide.pdf
https://spatialinsights.com/news/mapinfo-pro-v19-five-things-you-need-to-know/
https://spatialinsights.com/news/mapinfo-pro-v19-five-things-you-need-to-know/
https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA11E000000D0SLSA0&popup=false&lang=en_US
https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA11E000000D0SLSA0&popup=false&lang=en_US
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Installation 

• Links 
o Downloads: https://www.pbinsight.com/support/product-downloads/for/mapinfo-

professional 

o Some older downloads can be found at: https://www.pbinsight.com/support/product-
downloads/for/mapinfo-professional  

o The Pitney and Bowes instructions : 
https://www.pitneybowes.com/content/dam/support/software/product-
documentation/public/mapinfo-pro/v2019/en-us/mapinfo-pro-v2019-install-guide.pdf  

 

• Minimum Version Required. 

GDA2020 was added to MapInfo via a patch at v16.0.3 in Dec 2019 and included in v17.x 
and Pro 2019.x.  For earlier versions the *.prj files can be manually modified to use the 7-

parameter transformation but not the NTv2 projections.: 
https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA11E000000

D0SLSA0&popup=false&lang=en_US 

For the vast majority of Tasmanian GIS users the 7-parameter transformation will provide 
sufficient accuracy for transforming to/from GDA2020, the default MapInfo installation will 
support this and no further configuration is required. However, If the specialised NTv2 grids 

are required they have been included in v17.x and Pro 2019.x. 

Land Victoria has a cached document about NTv2 installation for the recent editions of 
MapInfo 

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&ved=2ahUKEwiYos

SHsO_rAhVDg-
YKHQGiDKAQFjAAegQIARAB&url=http%3A%2F%2Flctest.land.vic.gov.au%2FSpatialData

mart4%2Fgda2020%2FMapinfo_GDA2020.docx&usg=AOvVaw2SpL0ifnCAZ7VtQEgJFmVX 

• Enabling NTv2 transformations. 

Even after installation of a MapInfo, which includes the NTv2 transformation grids, these 
must be enabled (if required). This is done by editing the NTV2.xml file located in say 
C:\Program Files\MapInfo\Professional  

At MapInfo Pro version 2019.1 within the NTv2.xml file there are 10 Australian NTv2 

conversions (this may be the same for some earlier versions of MapInfo): 

• A66_National from 1007 (AGD66 ACT) to 116 (GDA94) 

• A66_National from 1008 (AGD66 Tasmania) to 116 

• A66_National from 1009 (AGD66 Victoria/NSW) to 116 

• A66_National from 12 (Australian Geodetic 1966)  to 116 

https://www.pbinsight.com/support/product-downloads/for/mapinfo-professional
https://www.pbinsight.com/support/product-downloads/for/mapinfo-professional
https://www.pbinsight.com/support/product-downloads/for/mapinfo-professional
https://www.pbinsight.com/support/product-downloads/for/mapinfo-professional
https://www.pitneybowes.com/content/dam/support/software/product-documentation/public/mapinfo-pro/v2019/en-us/mapinfo-pro-v2019-install-guide.pdf
https://www.pitneybowes.com/content/dam/support/software/product-documentation/public/mapinfo-pro/v2019/en-us/mapinfo-pro-v2019-install-guide.pdf
https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA11E000000D0SLSA0&popup=false&lang=en_US
https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA11E000000D0SLSA0&popup=false&lang=en_US
https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&ved=2ahUKEwiYosSHsO_rAhVDg-YKHQGiDKAQFjAAegQIARAB&url=http%3A%2F%2Flctest.land.vic.gov.au%2FSpatialDatamart4%2Fgda2020%2FMapinfo_GDA2020.docx&usg=AOvVaw2SpL0ifnCAZ7VtQEgJFmVX
https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&ved=2ahUKEwiYosSHsO_rAhVDg-YKHQGiDKAQFjAAegQIARAB&url=http%3A%2F%2Flctest.land.vic.gov.au%2FSpatialDatamart4%2Fgda2020%2FMapinfo_GDA2020.docx&usg=AOvVaw2SpL0ifnCAZ7VtQEgJFmVX
https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&ved=2ahUKEwiYosSHsO_rAhVDg-YKHQGiDKAQFjAAegQIARAB&url=http%3A%2F%2Flctest.land.vic.gov.au%2FSpatialDatamart4%2Fgda2020%2FMapinfo_GDA2020.docx&usg=AOvVaw2SpL0ifnCAZ7VtQEgJFmVX
https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&ved=2ahUKEwiYosSHsO_rAhVDg-YKHQGiDKAQFjAAegQIARAB&url=http%3A%2F%2Flctest.land.vic.gov.au%2FSpatialDatamart4%2Fgda2020%2FMapinfo_GDA2020.docx&usg=AOvVaw2SpL0ifnCAZ7VtQEgJFmVX
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• National_84 from 1006 (AGD 84) to 116 

• National_84 from 13 (Australian Geodetic 1984)   to 116 

• GDA94_GDA2020_conformal from 116 (GDA94) to 1028   

• GDA94_GDA2020_conformal from 1006 (AGD84)1 to 1028 

• GDA94_GDA2020_conformal_and_distortion from 116 to 1028 (GDA2020 
GRS80) 

• GDA94_GDA2020_conformal_and_distortion from 1006 to 1028 

To enable a GDA2020 datum transformation with NTv2 grids, read the relevant section of 
the following documentation: 

https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA180000000

PQZECA4&popup=false&lang=en_US 

The above information infers that users just need to enable either the conformal or 
conformal_and_distortion transformation and this will be used when a transformation to 

GDA2020 is used. 

With MapInfo version 17.x and later it is recommended to adjust the boundaries of the 
transformations. This improves the accuracy of the coordinate representation: 
http://services.land.vic.gov.au/SpatialDatamart/gda2020/GDA2020_MapInfo_Support.pdf  

Functionality 

• Displaying Data 
o On-the-fly transformations with MapInfo 2019.1: When working in GDA2020 

coordinate systems, data from other datums (e.g. GDA94, WGS84) can be 
brought into MapInfo and will automatically be transformed such that they 

correctly align with the GDA2020 data. Conversely, starting a project in 
GDA94 or WGS84 and bringing in GDA2020 data also works. 

• Managing Data 
o Importing ESRI shape files, geodatabase etc. will create a *.TAB file which can 

then used by MapInfo.  

• Transforming Data 
o To transform data: select a dataset, choose HOME > Save > Save-Copy-As 

select Projection button and the choose projection. 

https://support.pitneybowes.com/servlet/fileField?entityId=ka11E000000g0MGQ
AY&field=Attachment__Body__s  

o Australian projections appear in various Category sub menus: 

                                            
1 Equivalence of Datum ID 1006 page 807 MapInfo Pro Version 2019 MapInfo Pro User Guide 
https://www.pitneybowes.com/content/dam/support/software/product-documentation/public/mapinfo-pro/v2019/en-
us/mapinfo-pro-v2019-user-guide.pdf  

https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA180000000PQZECA4&popup=false&lang=en_US
https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA180000000PQZECA4&popup=false&lang=en_US
http://services.land.vic.gov.au/SpatialDatamart/gda2020/GDA2020_MapInfo_Support.pdf
https://support.pitneybowes.com/servlet/fileField?entityId=ka11E000000g0MGQAY&field=Attachment__Body__s
https://support.pitneybowes.com/servlet/fileField?entityId=ka11E000000g0MGQAY&field=Attachment__Body__s
https://www.pitneybowes.com/content/dam/support/software/product-documentation/public/mapinfo-pro/v2019/en-us/mapinfo-pro-v2019-user-guide.pdf
https://www.pitneybowes.com/content/dam/support/software/product-documentation/public/mapinfo-pro/v2019/en-us/mapinfo-pro-v2019-user-guide.pdf
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 Longitude / Latitude (v 6.0 and later projections) 
 Australian Map Grid (AGD66) 

 WA project grid 
 Australian Map Grid (AGD84) 
 Map Grid Australia (MGA94) 

 Map Grid Australia (MGA2020) 
 Australian State Grids 

 Other Australian Projections 
o After enabling NTv2 transformation(s) they do not explicitly show as an option 

in any of the above categories.  Thus, if more than one of the NTv2 

transformations is enabled there does not appear to be a method for choosing 
which transformation is to be used. See the Enabling GDA2020 datum 
transformation with NTv2 section of the following page: 

https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA180000
000PQZECA4&popup=false&lang=en_US which indicates that when a single 

NTv2 grid transformation is enabled it will be used in preference to the default 
7-parameter transformation.  

 Issues and Limitations 

• During on-the-fly transformations, there is no indication that an enabled NTv2 
transformation is used in preference to the default 7-parmeter similarity 

transformation.   

• There does not appear to be a mechanism for enabling both possible NTv2 grid 
transformations and choosing which to apply when doing a transformation. The grid 

transformations are not explicitly listed amongst possible coordinate reference 
systems. Even when only one NTV2 transformation is enabled there is no indication 
that it is being applied rather than the default 7-parameter similarity transformation. 

  

4.5. QGIS 

The following information is based on Land Tasmania’s limited experience with QGIS versions 
3.10 and 3.14. This subsection is intended as a summary of the relevant software functionality 

and how it should be used with respect to Land Tasmania’s GDA2020 Implementation Policy. 
This information is not intended as a substitute for the official help documentation. 

Links 

• About QGIS 
Wiki: https://en.wikipedia.org/wiki/QGIS  

Discover QGIS: https://www.qgis.org/en/site/about/index.html 
 

https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA180000000PQZECA4&popup=false&lang=en_US
https://support.pitneybowes.com/VFP05_KnowledgeWithSidebarHowTo?id=kA180000000PQZECA4&popup=false&lang=en_US
https://en.wikipedia.org/wiki/QGIS
https://www.qgis.org/en/site/about/index.html
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• QGIS Help 
https://www.qgis.org/en/docs/index.html  
User Guides 

1.10 : https://docs.qgis.org/3.10/en/docs/user_manual/ ,   

latest https://docs.qgis.org/testing/en/docs/user_manual/ 

 

• Installation 

QGIS is available for Windows, macOS, Unix, Linux, and Android operating systems. For 

Windows there are 2 installation options, stand-alone or with the OSGe4W suite of open 
source software. The stand-alone option is the easiest install option. If you want to use 
other open source tools (GDAL, GRASS …) or use experimental QGIS releases use the 

OSGeo4W method. There is a large library of plugins most of which use Python. The 
appropriate version of Python is included with OSGeo4w suite. 

There are 3 possible releases; the latest release, the long-term-release (LTR) and the 

developer’s release. The long-term-release is static with only patches being added, while 
the current release is updated to include new features which are considered stable, the 
developer’s release is considered a beta release with the latest features. 

https://www.gislounge.com/qgis-download-and-installation-mastering-qgis/   

https://gis.stackexchange.com/questions/160347/qgis-ltr-vs-other-release 
 

o Minimum Version Required:  

Any 3.x release includes support for GDA2020 using the 7-parameter similarity 

method for all transformation.  This is the recommended installation configuration for 
most Tasmanian GIS users.  However, earlier versions need extra steps. Releases after 

3.10.2 included patches that fix GDA2020 related bugs. Land Tasmania have tested the 
3.10 LTR and the latest 3.14 releases. The 3.14 LTR is due Oct 2020. For the vast 
majority of Tasmanian GIS users the 7-parameter transformation will provide sufficient 

accuracy for transforming to/from GDA2020, the default QGIS installation will support this 
and no further configuration is required. However, if users require the NTv2 grid files for 

transformations, they will need to install one of these additional plugins, 

https://www.icsm.gov.au/datum/gda-transformation-products-and-tools/software-and-
plugins): 

o NTv2 Datum Transformations: general grid transformations.  
https://www.naturalgis.pt/blog/2015/03/09/datum-transformations-with-ntv2-grids-in-qgis-the-
easy-way/  

o ICSM NTv2 Transformer: Only deals with NTv2 transformation of Australian grids 
designed to “enable the easy conversion of spatial data between Australian datums. It is 

https://www.qgis.org/en/docs/index.html
https://docs.qgis.org/3.10/en/docs/user_manual/
https://docs.qgis.org/testing/en/docs/user_manual/
https://www.gislounge.com/qgis-download-and-installation-mastering-qgis/
https://gis.stackexchange.com/questions/160347/qgis-ltr-vs-other-release
https://www.icsm.gov.au/datum/gda-transformation-products-and-tools/software-and-plugins
https://www.icsm.gov.au/datum/gda-transformation-products-and-tools/software-and-plugins
https://www.naturalgis.pt/blog/2015/03/09/datum-transformations-with-ntv2-grids-in-qgis-the-easy-way/
https://www.naturalgis.pt/blog/2015/03/09/datum-transformations-with-ntv2-grids-in-qgis-the-easy-way/
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envisioned that the plugin will be phased out after precise transformations are enabled 
in the core libraries used by open source software”. https://github.com/icsm-

au/icsm_qgis_transformer/blob/master/help/icsm_ntv2_transformer_docs.md  
 

• Installation Method: 

Any of the releases can be accessed via: https://qgis.org/en/site/forusers/download.html  

To add the NTv2 grid files plugin: 

o Open the QGIS Plugins menu 
o Select Manage and Install Plugins 

o This should open a link to the appropriate repository (700+ plugins) 
o Select All 
o Look for and select the wanted NTv2 plugin. There is a search function. 

 NTv2 Datum Transformations 
 ICSM NTv2 Transformer 

o Ensure the plugin is enabled once installed. 

If there are problems connecting to the repository  

• you can go there directly e.g. https://plugins.qgis.org/plugins/plugins.xml?qgis=3.10  

• and download the wanted zip files.  

• then Use Plugins > Manage and Install Plugins … > Install from zip file 

Functionality: 

• Managing Data 
o You can drag and drop data from a directory to either the contents panel or the 

map. This works for many file/data formats (e.g. ESRI Shapefiles, ESRI *.gdb). 
Alternatively use Layer > Add Layer and then choose type of layer. LIST basemaps 
must be added via: Layer > Add Layer > Add WMS/WMTS layer (theLIST users 

guide: https://www.thelist.tas.gov.au/app/content/the-
list/news_and_information/resources/list_spatial_web_services_user_guide.pdf  

o To find the coordinate reference system for a layer use Layer > Properties > 

Source and look at the CRS entry. The assigned CRS can be changed with this 

dialog. Alternatively access to the CRS is through the button  in the 
map pane. 
 

• Transforming Data 

o The easiest way to transform data is to set Layer > Save As and enter the 
destination CRS.  
 

https://github.com/icsm-au/icsm_qgis_transformer/blob/master/help/icsm_ntv2_transformer_docs.md
https://github.com/icsm-au/icsm_qgis_transformer/blob/master/help/icsm_ntv2_transformer_docs.md
https://qgis.org/en/site/forusers/download.html
https://plugins.qgis.org/plugins/plugins.xml?qgis=3.10
https://www.thelist.tas.gov.au/app/content/the-list/news_and_information/resources/list_spatial_web_services_user_guide.pdf
https://www.thelist.tas.gov.au/app/content/the-list/news_and_information/resources/list_spatial_web_services_user_guide.pdf
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• Displaying Data 
o In 3.x versions there is no longer an enable/disable switch for “on-the-fly” 

transformations. However, there are switches to control which CRS is used for the 

project and how to treat a layer with a different or unknown CRS; for example 
QGIS can be configured to use the first layer’s CRS as the project’s CRS and warn 

the user if the layer CRS is unknown.  
o When working in GDA2020 as the QGIS project’s CRS, and then adding WGS84 

data (LIST Webservices, for example) to the project, provides some challenges in 

overcoming the Web Mercator dilemma and maintaining data alignment. The data 
served by LIST webservices is stored in Web Mercator (WGS84), however the 
WMS webservices provide the option to transform/reproject the data to another 

coordinate system on the server before the data is passed to the client application. 
The following CRSs are available with LIST WMS: 

 EPSG:4326 (WGS84) 
 EPSG:3857 (Web Mercator) 
 EPSG:28355 (MGA94 Zone 55) 

 EPSG:4283 (GDA94-LL) 
Therefore, one way of overcoming the web Mercator dilemma is to configure QGIS 
to request LIST WMS webservices in GDA94, and then set the QGIS project CRS 

to use GDA2020, hence the QGIS client software will do the second 
transformation from GDA94 to GDA2020. 

See Adding WMS Services to QGIS on page 49: 

https://www.thelist.tas.gov.au/app/content/the-
list/news_and_information/resources/list_spatial_web_services_user_guide.pdf 

Here is a screen shot of QGIS configuring the WMS Server to return data in 
GDA94:  

 
This instructs theLIST to do an on-the-fly transformation. Next, before loading 
onto the map, QGIS will ask (use general setting to switch on) to 

transform/reproject the data to the project’s CRS e.g. MGA2020 Zone55. The 
imported WGS data will align with existing GDA2020 layers in the project. 

https://www.thelist.tas.gov.au/app/content/the-list/news_and_information/resources/list_spatial_web_services_user_guide.pdf
https://www.thelist.tas.gov.au/app/content/the-list/news_and_information/resources/list_spatial_web_services_user_guide.pdf
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TheLIST basemaps are available as a WMS layer e.g. the topographic basemap has 
the url  

https://services.thelist.tas.gov.au/arcgis/services/Basemaps/Topographic/MapServer/
WmsServer? 
 

• Issues and Limitations 
o 3.10.01 was incorrectly interpreting MGA2020 Zone 55 shapefiles as being in a 

Papua New Guinean coordinate system will switch to one in Papua New Guinea. 

This is because the X, Y order of coordinates was not being specified in shape files. 
o It is difficult to tell which transformation is being used, as only the EPSG numbers 

are used and the descriptions for the 3 possible GDA2020 transformations are very 

similar. The 7-parameter similarity transformation is installed by default and has an 
accuracy of 0.01 with the following description: 

 “Scope: Conformal transformation of GDA94 coordinates that have been 
derived through GNSS (Global Navigation Satellite System) CORS 
(Continually Operating Reference Station).” 

The transformations based upon the NTv2 grids can be distinguished by reading the 
descriptions:  
 Grid with local distortion: “Scope: Transformation of GDA94 

coordinates when localized distortion needs to be taken into account, e.g. if 
GDA94 coordinates were derived survey control monuments”. 

 Conformal Grid: “Scope: Conformal transformation of GDA94 
coordinates that have been derived through GNSS (Global Navigation 
Satellite System) CORS (Continually Operating Reference Station)”. 

 

 

5. Further Information 
For questions and further information please contact: 

LIST Help Desk 
Phone: (03) 6165 4444 
Email: listhelp@dpipwe.tas.gov.au 

https://services.thelist.tas.gov.au/arcgis/services/Basemaps/Topographic/MapServer/WmsServer?
https://services.thelist.tas.gov.au/arcgis/services/Basemaps/Topographic/MapServer/WmsServer?
mailto:Michael.Giudici@dpipwe.tas.gov.au
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